Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Deleting a registry key


  • Please log in to reply
1 reply to this topic

#1 ko_go_bucks

ko_go_bucks

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 30 January 2011 - 08:48 PM

As I stated in the title, I can't delete a registry value. Whenever I run Auslogic registry cleaner, the same registry key pops up saying it needs deleting. I think that it is some type of nasty malware. I've tried to change the permissions of the key with no success. I couldn't change the permission for the only group/user I didn't recognize (the name of it is RESTRICTED). I researched this and I thought it possibly could have something to do with a null character or something. So I downloaded a program called regdelnull, it scanned my computer and it didn't find any null characters. So now I'm thoroughly upset... O yeah, I also tried to right click on the key and select delete, the following error message came up:

Cannot delete {EF24203C-C681-420a-8BB9-B095AF1DA5FF}: Error while deleting key

Any help would be great

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,633 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:27 PM

Posted 01 February 2011 - 06:29 PM

DO NOT USE REGISTRY CLEANERS. There is no such thing as a good registry cleaner. Some are benign and do no damage, others will leave your system useless. But NONE of them do any good.

Are you having some problem with your system? If not, stop running the registry cleaner and forget about that key.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users