Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't play matroska files with media player classic anymore


  • Please log in to reply
1 reply to this topic

#1 lightsabermario

lightsabermario

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 29 January 2011 - 06:30 PM

Hi, I'm running Windows XP Professional, Service Pack 3, just to let you know, since you guys want that info.

So, to start from the beginning, before the problem, I was able to play matroska (.MKV) files on my computer using Media Player Classic just fine, and I was able to switch tracks between english and japanese with subtitles just fine. Then, today, I wanted to be able to convert a matroska file into a .wmv file so I could import it into Windows Movie Maker. So I downloaded several programs to try to do that. Unfortunately, many of them were trial versions that would not let me convert the whole thing or said they'd put a watermark on it, and so I looked for other programs that wouldn't do that. The programs I downloaded were the Combined Community Codec Pack, which this page (http://www.riverpast.com/en/support/tutorials/convert/mkv/wmv.php) said I should use before I found out that the RiverPast Video Cleaner didn't have a free version, and the OJOsoft Total Video Converter, which I found out would leave a watermark and would only convert 20%. I also downloaded the iWisoft Free Video Converter, but that was after the problem showed up.

I tried to remove one of the programs, the OJOsoft Total Video Converter, through Add or Remove Programs, and when I did, a message came up saying that because I was uninstalling this program, there were some common files that it said were not being used by any program anymore, such as one it said, Haali, which I figure it was referring to the Haali Media Splitter. It asked if I wanted to remove these files or leave them there, and it said there wouldn't be any harm to leave them there, so I said No to All. Afterwards, I tried seeing if all this did any harm by playing one of my matroska videos, and nothing played. Media Player Classic came up and just showed a black screen and wouldn't play. I installed a newer version of Media Player Classic - Homecinema, and first it would play the videos but wouldn't allow me to switch audio tracks, and then it wouldn't play at all, just like the older one. I'm afraid to uninstall the original completely, because I don't know what plugins I had in it to enable it to play different language tracks to begin with. If you think that uninstalling and reinstalling will work, then I'll try that. If you have any other ideas, I'm open to them. I just want to be able to watch my matroska videos again, and I've given up on trying to convert them into WMVs for Windows Movie Maker.

Oh yeah, I just noticed, even though I removed the OJOsoft Total Video Converter program, it still says it's there in the Program Files folder. I don't know if that's significant to the problem, just thought it might help.

Edited by hamluis, 29 January 2011 - 07:53 PM.
Moved from XP forum to Audio & Video forum.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:01 PM

Posted 29 January 2011 - 10:48 PM

VLC Player will plat .mkv files: http://www.videolan.org/vlc/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users