Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios cant see hdd but installer can


  • Please log in to reply
1 reply to this topic

#1 liiam

liiam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 29 January 2011 - 06:15 PM

hi. OK so I bought a new sata hdd. I installed windows 7 on it no problems. In trying to make some hardware work with win7 I caused a crash and then windows was just real slow. I thought 'no problem. I'll just repeat what i did again and start over'.

I ran the windows boot disc and in the disk manager part i formatted the partitions to make one unpartitioned space (as before) only this time AFTER id merged the partitions into one unalloated it said windows cannot make a partition on this disk.

I went back to my bios and now I cant see my hdd in there! I didnt change any settings and nothing is set to raid. I ran g-parted and dban autonuke to try and format the drive completley outside of windows but those programs cant see it. Seems only windows 7 can. XP install cant see it either.

any ideas? =[

SOLVED:
After trying my hdd in every sata slot I almost gave up. then for some reason I decided to remove the cables o the dvdrom drive and start up. thats it! I could see the hard drive in the bios! I then turned off, reconnected the disk drive and everything was cool.

I dont know what the problem was or why what i did solved it. Mr mod ca either delete this now or if someone cares to explain what they think happened maybe it could help someone else googling a similiar thing.

Edited by liiam, 30 January 2011 - 07:47 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:02 PM

Posted 30 January 2011 - 08:42 AM

Thanks for posting your resolution...we don't normally delete/close topics since they may be helpful to someone else with similar/same issues.

Happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users