Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 System Errors?


  • Please log in to reply
No replies to this topic

#1 aWitcher

aWitcher

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 29 January 2011 - 11:19 AM

Well I'm having an issue with windows 7 that I'd guess was a virus, but could end up to be a corrupt file. I was on my computer, and all of a sudden my wireless card died, and I shut down my computer for the night because I didn't really feel like dealing with it. I started up my computer this morning and left it there for about 10 minutes or so, when I came back to it I couldn't start any programs(I could navigate through SOME but not all options in the control panel). It gave me an error that the programs just couldn't be started(I don't have more specific details on the error but I'll edit it when I do). And after a while it just blue screened, did a physical memory dump, and restarted. After the restart I was able to run programs for about 5-10 minutes, but after that any attempt to do anything with a program resulted in an error saying something about an attempt to make a fatal error and the program needs to close. A couple minutes after, it blue screened and did the physical memory dump. I started it up into safe mode after that, but as soon as I started into safe mode windows explorer stopped responding, restarted, and then the blue screen happened yet again. At this point I don't want to touch the thing unless I get some guidance. There are no system restore points unfortunately because the I installed the hard drive with 7 just over a week ago or so(Also nothing antivirus related except for MBAM....*sigh*). I have an alternate hard drive with Vista that I can access and as far as I can tell it's working. Any help anyone can offer is greatly appreciated, and I'd be happy to provide you all with more information when I get it.

EDIT: I am now unable to start windows 7 altogether. It BSODs on startup.
This is not a virus, it's an error. If a mod wants to move this/delete this, go ahead.

Edited by aWitcher, 29 January 2011 - 12:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users