Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Syncing problems with iPod Nano (3rd generation)


  • Please log in to reply
2 replies to this topic

#1 uniquenewyork

uniquenewyork

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 29 January 2011 - 11:18 AM

I'm having a very unusual problem with my IPod Nano (4GB, 3rd Gen). The thing isn't syncing, in fact, it isn't even recognized by iTunes. Here's what happens:

* I connect it to the USB adapter. The Nano shows the connected screen.

* Itunes opens, but freezes.

* After several seconds, I finally get Itunes to open, but the IPod is not present in the device menu.

* I unplug the IPod after several minutes of this. Then a notice pops up that the Ipod can not be synced because the required folder isn't found.

* After clearing this message, another message pops up asking me if I want to erase and sync my Ipod. The IPod has finally shown up in the device menu, but it isn't even plugged in at this point.



I tried my other IPod (4th gen Nano, 8G), and that seems to work fine. Does anyone have an idea of what could be wrong and how I can fix it? I've already tried uninstalling and re-installing ITunes, but that hasn't helped.

BC AdBot (Login to Remove)

 


#2 Deafeater11

Deafeater11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 16 September 2012 - 06:20 AM

i have similar problems, so can you tell me if it got fixed and if yes than how?

#3 code13

code13

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:34 AM

Posted 15 October 2012 - 10:41 AM

Reset nano and resync

Edited by code13, 15 October 2012 - 10:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users