Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PLEASE help me DEBUG my memory-dumping PC!


  • Please log in to reply
1 reply to this topic

#1 Elie

Elie

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 21 October 2004 - 01:25 AM

Hi.
My computer was continuously restarting suddenly (only changes made to computer was installing Microsoft's last 2 critical updates for W2K). I followed advice I saw in a forum to uncheck the "Automatically Reboot" option in the System Failure tab in Control Panel/System. Now instead of rebooting, it has shown me a very informative blue screen and this is what it reads:

"***STOP:0x000000C2 <0x00000099,0xFF8F9D88,0x00000000,0x00000000>
BAD_POOL_CALLER

BEGINNING DUMP OF PHYSICAL MEMORY
PHYSICAL MEMORY DUMP COMPLETED-CONTACT YOUR SYSTEM ADMINISTRATOR OR
TECHNICAL SUPPORT GROUP

Can anyone help me debug this??

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:16 PM

Posted 21 October 2004 - 06:53 AM

See if this is of any help:
http://www.microsoft.com/resources/documen...md_stp_czgw.asp
http://support.microsoft.com/?kbid=310527

Edited by tg1911, 21 October 2004 - 06:55 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users