Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access certain sites


  • Please log in to reply
11 replies to this topic

#1 CrossPanzer

CrossPanzer

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 29 January 2011 - 05:37 AM

I can't access certain websites on any computer in the house, which is on the Suddenlink internet provider. I can access the websites easily on my mobile phone though, which uses a different internet/3G service provider. When I type in the address, nothing happens for a while: the loading bar at the bottom of the window doesn't move before suddenly going to a white window with the full http address at the top of the internet browser window. Even on websites that I was able to access initially randomly have this happen.

I called Suddenlink and apparently they do not have any blocks on any websites, so it might be something on my end. I've tried resetting my router AND I've reinstalled windows. I still encounter the problem. So now I'm not sure what to do.

I can also post a screenshot of what the page looks like if necessary.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 29 January 2011 - 12:19 PM

What browser?
Did you try different browser?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 CrossPanzer

CrossPanzer
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 29 January 2011 - 02:45 PM

Yes, I've tried both internet explorer and mozilla firefox. Neither can gain access to the sites on any of the 3 computers in the house.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 29 January 2011 - 03:05 PM

See, if you have same issue in Safe Mode with Networking.
If so, turn off computer, connect it straight to the modem (bypassing router), turn the computer on and see what happens.

Can you post couple of links, you can't access?

Edited by Broni, 29 January 2011 - 03:05 PM.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 CrossPanzer

CrossPanzer
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 29 January 2011 - 03:31 PM

I tried both methods you recommended. Safe Mode produced the same result and connecting directly to the modem left me with no internet connection at all.

I can't remember all the ones I've tried that didn't work but here's one:

http://www.plus4chan.org

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 29 January 2011 - 03:59 PM

connecting directly to the modem left me with no internet connection at all

?? Please, explain, what you mean by "no connection".

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 CrossPanzer

CrossPanzer
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 29 January 2011 - 04:06 PM

Not sure how clear I can say it. I unplugged the cable from the router and directly into the modem. When I turned the computer back on, it said I had limited connectivity, and when I tried I could not get onto the internet, not even onto the home page. But when I reconnected the cable to the router, it was back to normal to what I previously described.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 29 January 2011 - 04:13 PM

That's not normal.
Something is wrong there.
Straight connection to the modem should work, no problem.
Possibly, you need to reset modem.

Turn the computer off.
Disconnect modem from the power source.
Connect computer straight to the modem.
Power the modem back on.
Turn the computer back on.
Give it a minute, or so....

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#9 CrossPanzer

CrossPanzer
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 30 January 2011 - 08:11 PM

Your idea ended up leaving me without internet for several hours. The modem is having problems so we're having someone come in to replace it.

Any other ideas for what to do about not accessing sites?

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 30 January 2011 - 08:22 PM

Possibly, you answered your own question:

The modem is having problems so we're having someone come in to replace it.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#11 CrossPanzer

CrossPanzer
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 30 January 2011 - 08:31 PM

Maybe. If replacing the modem does not fix the problem, I'll just make a new thread after the modem is replaced.

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:43 AM

Posted 30 January 2011 - 09:24 PM

You can continue here as well.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users