Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why won't my laptop connect to my network/internet


  • Please log in to reply
3 replies to this topic

#1 Spuds MacKenzie

Spuds MacKenzie

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 29 January 2011 - 12:07 AM

My computer won't connect to my network. I goto my list of wireless networks, chose my home network and press connect. Then a prompt comes up and says " Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try yo connect again", I'm in the same room as the router so I know I'm in range. It won't let me connect to any other networks either, other than one named VirusHost. The VirusHost doesn't sound like a network I want to be connected to though! When I start my computer in Safe Mode with Networking I can connect to the Internet, so I don't know what the deal it. Also it seems this happened awhile back and a friend of mine did something in the Internet options, advanced settings to fix the problem. Not sure exactly what he did.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:13 AM

Posted 29 January 2011 - 11:34 AM

Try...with IE open...Tools/Internet Options/Connections tab. Near the bottom, click on the LAN Settings button. Make sure nothing is checked under Proxy Server.

Louis

#3 Spuds MacKenzie

Spuds MacKenzie
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 29 January 2011 - 04:17 PM

Alright, I went and unchecked the proxy server box. But I can still only connect to the VirusHost network. That doesn't sound like a network that is safe.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:13 AM

Posted 29 January 2011 - 07:47 PM

<<When I start my computer in Safe Mode with Networking I can connect to the Internet, so I don't know what the deal it. Also it seems this happened awhile back and a friend of mine did something in the Internet options, advanced settings to fix the problem. Not sure exactly what he did.>>

I think that...I would get in touch with said friend...and make inquiries.

If you had the proxy server box checked...that would lead me to think that you have malware on the system. Combine that with the fact that you can boot/connect in safe mode (before various items are loaded) and that's the direction I would head in.

In any case, I sure don't claim to know what's up with that system.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users