Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop switched to classic mode and disabled everything. help?


  • Please log in to reply
1 reply to this topic

#1 PrincessAdele

PrincessAdele

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 28 January 2011 - 07:39 PM

I have a Gateway running Windows Vista Home Premium. The computer is about 4 years old. I downloaded a movie on Miro. I download lots of movies these past couple of months and have never had a problem before. I had a movie but didnt open it for two weeks and opened it yesterday. The movie played through Miro and It said it was the length an average movie (125 minutes). The movie title didnt pop up and the screen stayed black. Miro stopped responding and the computer jammed. I restarted the computer by hitting control + alt + delete, and it restarted. It loaded back up normal but it switched to Windows classic mode by its self. I tried changing it back to windows vista edition but no such luck. Not only did it start in classic mode but everything is disabled (i.e. internet connecton, sound, AVG virus scanning, and so on). The wi-fi is still working (thats how im posting this on a mac) and all the lights on the modem and router are working properly. I still have all my pictures, movies, and music on the computer. Nothing seems to have been deleted or corrupted (well that I know of). I have tried pressing F8 at the start up screen and ran the "repair" test. when the test was over it said the diagnosis window and said:

Startup Repair diagnosis and repair log
-----------------------------
Last successful boot time 1/27/2011 12:15:26 AM (GMT)
Number of repair attempts: 1

Session details
-----------------------------
System Disk = \Device\Harddisk0
Windows directory = C:\Windows
AutoChk Run = 0
Number of root causes = 1

I reinstalled itunes the other day since my ipod wasnt registering on the computer or itunes. The Apple website told me to do some things to try an locate my ipod n the computer these were what they instructed me to do.

http://support.apple.com/kb/HT2292

thanks in advance for any and all help

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:59 PM

Posted 28 January 2011 - 10:06 PM

It looks like you downloaded some infected file.

With the information you have provided I believe you will need help from the malware removal team. I would like you to start a new thread and post a DDS log HERE and include a link to this thread. Please make sure that you read the information about getting started before you start your thread.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. Help is on the way!

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users