Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP 2009v Monitor


  • Please log in to reply
1 reply to this topic

#1 Dave Clark

Dave Clark

  • Members
  • 215 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife
  • Local time:04:36 AM

Posted 27 January 2011 - 04:22 PM

Hi,
I have an HP2009v Monitor which has worked OK for about 6 months but after a few problems with my computer it will no longer operate at 1600x900, even though the monitor keeps reminding me on power up to set it to 1600x900.
I have an Nvidia GeForce 7300GT card and at the moment the Monitor is running at 1440x900 but unfortunately this is not good enough for my photographic work. I have twin monitors and the LG monitor is fine and has been for the last 3or4 years.
I've tried to reset the monitor to 1600 in all thhe usual places, ie. control panel,Nvidia control panel and Vtune control panel but as soon as the res. goes to 1600 the screen goes black and a box appears on the monitor saying "Out of range, Set to 1600x900"!!!!!

Anyone any ideas on how to solve this,

I'm running XP Pro

Regards,

Dave

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:36 PM

Posted 27 January 2011 - 05:02 PM

Try booting to the Windows startup menu by tapping F8 on startup to get to the menu.
Either select Enable VGA Mode or boot Safe mode.
Set the resolution to something fairly low like 800x600 or 1024x768 & apply that
Then reboot normal mode & see if it will let you kick it up to 1600x900 then.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users