Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Reader 8.1.5 error 1402


  • Please log in to reply
1 reply to this topic

#1 mixpix

mixpix

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:11:51 AM

Posted 27 January 2011 - 12:31 PM

I get this following message when attempting to either update, or uninstall Adobe Reader, version 8.1.5:

Adobe Reader 8.1.5 error 1402 Could not open key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MSFS.
Verify you have sufficient access to that key, or contact your support personnel.


I primarily use Firefox, and am able to utilize the PDF reader 'FOXIT', but that was because the Adobe Reader doesn't work. I've tried updating, uninstalling it; nothing seems to work. A friend who works in the IT department for the city, tried using 'PC Health' by ParetoLogic, to repair the registry???

All else seems okay, I have a problem when "error checking", that when the computer restarts, it goes to blue screen with a long error message, but it "defrags" without issue. In the MicrosoftWord program, the cursor will jump from a word that I'm in the process of typing, jumping to a random part of the page, usually when typing "t". Other than those issues, the computer runs well.

Thanks ahead of time for addressing the problem,

mixpix

Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,552 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:51 PM

Posted 27 January 2011 - 12:38 PM

Well, there are a couple of things to check. Are you comfortable in the registry? If so, you can go to that key, right-click on it and check the permissions. If you prefer not to do that yourself you can download the subinacl utility, modify the script per the information in the link below, and run the script. It will change all permissions (files, folders, registry) at the same time. It will take a while to run - DO NOT STOP THE SCRIPT BEFORE IT IS FINISHED.. Note - subinacl is a powerful utility. If you use it be sure to follow all instructions to the letter.

http://blogs.msdn.com/b/astebner/archive/2006/09/04/739820.aspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users