Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realk Tek HD 2nd output missing?


  • Please log in to reply
No replies to this topic

#1 eslfish

eslfish

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Farmington Hills, Michigan
  • Local time:02:47 PM

Posted 27 January 2011 - 11:52 AM

Heya guys!


I just upgraded to a new mobo, ram, and CPU.

I have a Creative Fatal1ty gaming headset... My issue is: When I plug in my headset and click it for headphones the audio starts playing through my headphones but it's still set on speakers. SO... anytime I play music they record through my speakers and people can hear my music just as if I was mixing audio. I used to have a realk tek HD 2nd output when I would plug in my headset... I don't now

Can anyone help?
Intel® Core™ i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
6144MB RAM 500 GB HD ATI Radeon HD 5800 Series
Windows 7 64-bit Ultimate

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users