Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP: McAfee, System Restore, won't open, loss of some internet capabilities


  • Please log in to reply
No replies to this topic

#1 joel st.

joel st.

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 26 January 2011 - 11:27 PM

Hello.

This problem seems to have begun after my wife "did not allow" a certain download on my netbook. After that, It spontaneously shut the computer down and when it was restarted, I could not bring up the internet at all. I proceeded to initiate a system restore which was sucessful in enabling internet access. Surprisingly, pages were loading much faster than before, but I started noticing issues. For example, on vbulletin forums, I cannot click the smilies or the formatting bars, I cannot open up my msn email account or my facebook homepage, I cannot upload photos to photobucket, and even registering to this forum, I had to use another machine because I could not see the exclusive code to enter it. I then tried to check on the restore status only to find that I could not open the system restore file from any way. I then tried to run a scan through McAfee, but I could not open that either. I'm sure I will find new problems as time progresses. Thanks for the help in advance.

joel

Edited by joel st., 27 January 2011 - 06:52 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users