Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows security centre service can't be started


  • Please log in to reply
4 replies to this topic

#1 richie7

richie7

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:16 PM

Posted 26 January 2011 - 06:41 PM

Hello all has Anyone got any ideas about this one. Have a problem at the moment with windows7 pro 32bit
Keep getting the warning flag with the red cross left bottom screen saying security centre turned off
Go to turn it on and get a message The windows security center service can't be started .
If I go to services and go to the security center i find it disabled restart it but after a few seconds it's back to disabled again
Have run malwarebyts in safe mode and got 8 problems cleared them up but still no go
When it first happened is was getting redirected IM results and it has stoped me doing a system restore
after malwarebyts run i don't get the redirects but still no restore and still not able to start security center
I Think thay i have got rid of the main problem but still left some problems in the reg. or have a rootkit
I did try rkill then dtss rootkit remover that did show results but then blue screens me.
Any ideas any one ?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,664 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:16 PM

Posted 26 January 2011 - 06:46 PM

When you restart the service do you first set it to automatic?

#3 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:16 PM

Posted 27 January 2011 - 10:44 AM

Please follow the instructions here and start a new topic explaining your problems. http://www.bleepingcomputer.com/forums/forum103.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#4 richie7

richie7
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:16 PM

Posted 27 January 2011 - 12:45 PM

Ok thank you very much will do that , But in reply to Alan Thank you vrey much for the responce if you are interested, If I set the security service to automatic and press start I get an error message :Wondows could not start Security center service on local computer : Error 1079 The account Specified for this Service is Different from the account specified for other services running in the same process . Cheers all richie allen xx

#5 Allan

Allan

  • BC Advisor
  • 8,664 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:16 PM

Posted 27 January 2011 - 12:51 PM

Are you logged on as admin?

When in services.msc look in the "log on as" column - what do you see?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users