Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need admin permission on a admin account


  • Please log in to reply
11 replies to this topic

#1 dan786

dan786

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 26 January 2011 - 06:25 PM

been about week i kept trying to get firefox to download onto my pc. But when i get it to download after that done.i go to run the installer a pop says i need to have admin rights when im on a admin account. im running win 7 64bit . i have a image of the screen that requires me to have admin rights.

Edited by boopme, 26 January 2011 - 07:43 PM.

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:15 PM

Posted 26 January 2011 - 08:22 PM

Try to create new user with admin rights and see, if same issue happens there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 26 January 2011 - 08:50 PM

same thing pops up

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:15 PM

Posted 26 January 2011 - 09:11 PM

Can you post EXACT message, you're getting?

Is installing Firefox the only problem you're having?

Did you try to right click on a installer and click "Run as administrator"?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 26 January 2011 - 09:17 PM

Attached File  error.png   71.22KB   15 downloads i hope u can read that

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#6 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 26 January 2011 - 09:19 PM

i never had this problem prior to this

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:15 PM

Posted 26 January 2011 - 09:24 PM

See here: http://www.fixkb.com/2010/10/you-may-not-have-necessary-permissions.html

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 27 January 2011 - 07:45 AM

my uac is at default setting

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#9 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 27 January 2011 - 07:55 AM

ie quites working when i got a facebook to put some one on the ignore list now .

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:15 PM

Posted 27 January 2011 - 05:16 PM

Enable Win 7 hidden administrator account: http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/ and try to install Firefox from there.
If successful, disable that hidden account back.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:15 AM

Posted 27 January 2011 - 05:56 PM

Sorry to invade in, but the howtogeek article posted by Broni does not work if you only have a Standard account.

Instead use the Method 2 explained here : http://www.trishtech.com/winvista/activate_the_hidden_administrator_account_in_windows_vista.php
(This is for Vista but works also on Windows 7.)

You would need Windows DVD. If you do not have a Windows 7 DVD, download the Recovery Disk ISO from here : http://neosmart.net/blog/2009/windows-7-system-repair-discs/
After downloading ISO, burn it to a CD using something like ISORecorder or using the built in ISO writer of Windows 7.

#12 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 28 January 2011 - 12:55 PM

weird i manage to get firefox on my limited account with no problems

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users