Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logging in to privilege mode in Vista and Win 7


  • Please log in to reply
3 replies to this topic

#1 Stone007ng

Stone007ng

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 26 January 2011 - 12:44 PM

I have been trying to perform some task in Vista and Win 7 in command prompt but i keep getting a message that am not in the privilege mode even when i logged in as an Administrator. Can anybody help me out

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:35 PM

Posted 26 January 2011 - 12:52 PM

Privilege mode? I don't think that's the message. But if you're logged in as admin you probably just have to take ownership: http://www.blogsdna.com/2173/add-take-ownership-option-in-right-click-context-menu-of-windows-7.htm

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:35 AM

Posted 31 January 2011 - 08:04 PM

What exactly are you trying to perform?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:35 PM

Posted 01 February 2011 - 04:27 PM

Since you left a message on my profile requesting my assistance, I am here to provide you with a suggestion.

In Windows Vista/ Windows 7.

Click the start button, look for all programs, assessories, then the command prompt icon.

Right click this icon.

When the menu pops up, choose properties, then another window will open with various tabs.

Choose compatibility.

Then check mark the box under privilege level for run this program as an administrator

Then click apply.

This notice should now go away.

Hope this helps.

Bruce.

Edit: added assessories to directions.

Edited by MrBruce1959, 01 February 2011 - 04:38 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users