Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error opening registry key at end of printer install


  • Please log in to reply
2 replies to this topic

#1 PappaG

PappaG

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 26 January 2011 - 08:51 AM

Hi All,

Whilst installing a new delivered (24/01/2011) HP 6500 E709n All-in-one printer on my WinXP SP3 PC it completed everything right up to the end (100%) then gave an error message saying that it could not open a registry key which is the one to shutdown after install.
"HKLM\SOFTWARE\Hewlett-Packard\install\{FA0F0A01-4631-4161-A6C2-948BF694382E}, error=2 Timed out waiting for product finish event"
There is more info on the error message if you wish me to upload it?

I have taken snapshots of the error messages.

System:
Windows XP SP3
McAfee internet security
Malwarebytes (full)

Tasks carried out:
  • Uninstalled (with restarts) & reinstalled from Cd then downloads of full & basic drivers from HP Site.
  • Disabled Mcafee & malwarebytes did fresh installs of full & basic
  • reverted back to a restore point prior to 1st install then carried out install of downloaded full & basic drivers
  • Tried HP website for several hours!!!!!!!
  • Phoned HP Support and was adviced (from South Africa) to disable mcafee & malwarebytes services from "services.msc" then fresh install
(seperate fresh installs, all removed and shutdown before each fresh install)
None of the above worked and I kept getting the same error message.

NOTE:
  • The error message also states that "Failed to get destination autorun ID from Autorun.inf" & "Failed to get source autorun ID from Autorun.inf"
  • When connecting the USB Cable my audio manager popped up saying that something had been plugged into audio (I REMOVED AUDIO MANAGER AND TRIED FRESH INSTALL, WITH THE SAME RESULTS)

It does seem to point to the registry as the problem although not being able to access the autorun.inf file maybe the reason, I am unsure.

I desperately need this printer up and running, if unsuccessful I will return to Amazon UK.

I would really appreciate any help/advice you could give me please,

Edited by hamluis, 26 January 2011 - 02:19 PM.
Moved from All Other Applications to Am I Infected.


BC AdBot (Login to Remove)

 


#2 PappaG

PappaG
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 26 January 2011 - 10:02 AM

Hi,

I have just used system restore to get me to the point before any installs of HP drivers.

Did a Malwarebytes scan and received these (See below): :o

They are registry based so thought they maybe relevant.

Also on using system restore I now get an error message :(
heading: "Windows- No Disk"
message: "Exception Processing Message c0000013 Parameters 75b6bf7c 4 75b6bf7c 75b6bf7c"

I'M NOT GOING TO TOUCH ANOTHER THING UNTIL I HEAR FROM SOMEONE WHO IS WILLING TO HELP ME PLEASE! :notme: :killcomp:

THANK YOU,


Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 5609

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

26/01/2011 14:33:44
mbam-log-2011-01-26 (14-33-44).txt

Scan type: Flash scan
Objects scanned: 102835
Time elapsed: 2 minute(s), 22 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 3
Registry Data Items Infected: 3
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\bak_XMLLookup (Hijacker.XMLLookup) -> Value: bak_XMLLookup -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\bak_Application (Hijacker.Application) -> Value: bak_Application -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\bak_intl (Hijacker.intl) -> Value: bak_intl -> Quarantined and deleted successfully.

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\XMLLookup (Hijacker.XMLLookup) -> Bad: (http://www.helpmeopen.com/?n=app&l=%04x&ext=%s) Good: (http://shell.windows.com/fileassoc/fileassoc.asp?LangID=%04x&Ext=%s) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\Application (Hijacker.Application) -> Bad: (http://www.helpmeopen.com/?n=app&l=%04x&ext=%s) Good: (http://shell.windows.com/fileassoc/%04x/xml/redir.asp?Ext=%s) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Associations\intl (Hijacker.intl) -> Bad: (http://www.helpmeopen.com/?n=app&l=%04x&ext=%s) Good: (http://shell.windows.com/fileassoc/fileassoc.asp?LangID=%04x&Ext=%s) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#3 PappaG

PappaG
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 28 January 2011 - 07:38 PM

Hi all,

I have decided to move on to Windows 7 professional via a fresh install which has sorted out all the problems especially with the printer which installed first time. :thumbsup: :dance: :busy:

Not sure how to close out this post, if anyone sees this could they let me know, I will of course search through the help sections in the meantime.

Thanks.

Edited by PappaG, 28 January 2011 - 07:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users