Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network with WinXP and Win7


  • Please log in to reply
7 replies to this topic

#1 z-hawkeye

z-hawkeye

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 25 January 2011 - 09:04 PM

I'm lost...and Windows help is no help...

I have a desktop with XP (SP3) hardwired to a router, and a laptop with Win7 connected wirelessly to the router. Both have Internet access.
Each computer has a unique name and both are set to the same workgroup name.

The XP machine can see the laptop when I view the network, but when I attempt to connect to it, I get an error concerning permissions.

The Win7 machine does not see the desktop as it doesn't appear when I look at the network.

What am I missing?

Thanks,
Matt

BC AdBot (Login to Remove)

 


#2 MBakerNH

MBakerNH

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 27 January 2011 - 06:45 AM

If you chose Homegroup for networking in Windows 7, it may not see the XP machine in there. I think it it only shows 7 and Vista.

If you are just trying to map to a share on the XP machine, have you tried using the URL nomenclature instead of browsing to it? I've gotten that to work, either with \\MachineName\FolderName or \\IPAddress\FolderName

Edited by MBakerNH, 27 January 2011 - 06:46 AM.


#3 z-hawkeye

z-hawkeye
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 27 January 2011 - 11:05 AM

Thanks for the reply...
Unfortunatley, I'm pretty new at networking so I don't know much about what I'm doing.
Yes, from what I can tell, WinXP does not support a "homegroup", but I have set both computers to the same workgroup.
I believe I should be able to "see" the other computer when I look at "View Network Connections" on either computer. The desktop computer (XP) can see the laptop (Win7) in the "View Network Connections", but the laptop does not see the desktop. I haven't even tried browsing to them yet since the laptop doesn't appear to be set up correctly.
Actually, all I'd like to do is print from the laptop to the printer connected to the desktop...

#4 MBakerNH

MBakerNH

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 28 January 2011 - 10:20 AM

Yes, that's Win7's new security feature. Are both computers 32 bit? Being in the same Workgroup is essentially meaningless, though it does no harm, either.

So, when you go to Network And Sharing Center, and click on View Network Computers and Devices, you see nothing?

#5 z-hawkeye

z-hawkeye
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 28 January 2011 - 01:51 PM

The desktop's 32-bit (XP)...not sure about the laptop (Win7)...I'll check it tonight.

When I go to Network and Sharing Center and click on View Network Computers and Devices:
1) On the Win7 laptop, it only shows the laptop
2) On the WinXP desktop, I can see both the desktop and the laptop

#6 MBakerNH

MBakerNH

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 30 January 2011 - 11:23 PM

Well - in order of ease:

Option 1
Create the same Workgroup for every machine; make it something other than WORKGROUP or MSHOME or whatever the default is

Option 2
Try the following video's tips:
http://windows.microsoft.com/en-US/windows7/Networking-home-computers-running-different-versions-of-Windows

Option 3
On Win7 PC, navigate to "Network and Sharing Center", choose "Homegroup and Sharing Options", then "Change Advanced Sharing Settings"
1. Turn on network discovery
2. Turn on file and printer sharing
3. Turn on "sharing so anyone with network access," or some such jargon
4. Turn OFF password protected sharing
5. Turn on "allow windows to manage..." or some such option

#7 z-hawkeye

z-hawkeye
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 07 February 2011 - 07:17 AM

I went with your Option 3...everything was already set correctly except for item 4. After I turned password protected sharing off, it worked correctly.
I can't thank you enough for all the help and your patience...
Matt

#8 MBakerNH

MBakerNH

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 07 February 2011 - 11:51 AM

You're welcome!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users