Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 Lockup


  • Please log in to reply
2 replies to this topic

#1 ComputerPuppet

ComputerPuppet

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 24 January 2011 - 10:47 PM

Win XP Pro, 2G Ram, Dell Optiplex 755. Using Trend Micro Titanium Maximum Security no threats found. Current Microsoft Updates installed.

The system is locking up, with an hour glass mouse, randomly it seams when sending or receiving email. The only way to recover is to power off and on.
I have been running the scanpst.exe tool to fix the PST files. I need to run it two or three times in a row in order to fix the files. After the errors are repaired, I can open Outlook and immediately close it, run the scanpst tool and more errors are reported.

This started to show up about two weeks ago. I have been looking for similar problems or fixes on the net, but no luck so far. May be some sort of mail-ware but I cannot tell.

BC AdBot (Login to Remove)

 


#2 gordstephan

gordstephan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 03 February 2011 - 01:52 PM

I am having the same problem with Dell Optiplex 745. Total hardware freeze when in outlook 2007. Seems to happen when changing folders or sending mail. Crash 3-4 times per day.

HELP PLEASE.

gord

#3 ComputerPuppet

ComputerPuppet
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 08 February 2011 - 11:17 PM

Still no help here. I have several systems in the office, not all of them are locking up when getting e-mail.

Using Gmail IMAP servers. This problem started happening mid January. May have something to do with a MS update. Still looking for an answer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users