Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Motherboard Won't Boot To Bios


  • Please log in to reply
2 replies to this topic

#1 89rover4x4

89rover4x4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:30 AM

Posted 12 December 2005 - 10:26 PM

Purchased a new biostar p4m80-m4 motherboard for daughters pc from Newegg. Celeron D chip w/ 1 strip of ddr ram, hard drive & DVD. That's it. Fired it up, fans run like a champ w/ no boot. Monitor stays in test mode. Reseated ram and chip w/ thermal compund and still no boot. No beep, quick keyboard lights. Any suggestions? No help on the biostar site.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:30 AM

Posted 12 December 2005 - 11:15 PM

Are you using the onboard video or did you install an AGP video card?
"2007 & 2008 Windows Shell/User Award"

#3 welco

welco

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 12 December 2005 - 11:17 PM

Seems alot like the problem I was having earlier. Still am, but, I'm getting sorted out, anyway..... I would make sure that the CMOS flush jumper is set on default. Alot of the time companies will ship the board out with the jumper on the "clear" position. Consult your manual for any other jumpers and the positions they are in.
AMD Athlon 64 3000+ Venice
1GB GeIL Value Memory Looking for something better...
EPoX EP-9NPAJ
Hitachi 7K80
Jaton 6600GT
400W HiPRO




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users