Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange


  • Please log in to reply
1 reply to this topic

#1 PhlashPhire

PhlashPhire

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 12 December 2005 - 09:37 PM

Hi, This is my first post, on my first computer. Please pardon me if i ask/say anything stupid. anyway my new hp has been working fine for a while now, but recently it has been taking a really long time to shutdown. some of the time, like if its only on for a few minutes, it shuts off at a normal pace. i could deal with this but, after noticing this i tryed to download Spybot S&D but after installing it when i tried to update the blacklist it would crash, the rest of my computer would work fine, but spybot would not go away not matter what i did i could not get the frozen program to go away and it stopped me from logging off, so i had to do a cold boot. after trying this a few times and having the same results i stopped trying, i figured it was something to do with the program and having norton and spysweeper already. but to day i tried to download another program (google picasa) and when i try and install norton comes up to ask me if i will allow pay15.tmp.exe, or pay17.tmp.exe, or pay8E.exe, and even after i let them thru the installer doesnt start but it shows up under processes. i deleted a buch of stuff i had gotten recently to see if that would help, it hasnt. i have no idea what to do. ive look for those processes but i cant find them on google and i saw one or two other people with this problem but their solutions i a) didnt understand or B) didnt work. so im posting to ask what should i do. i have windows media edditon on an hp its one of the new dual cores. thanks for any help any one can give me.

Edited by PhlashPhire, 12 December 2005 - 10:12 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:31 PM

Posted 13 December 2005 - 02:20 PM

I suggest you post a HijackThis log for examination.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users