Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After Trojan removal, Chrome will not load pages


  • Please log in to reply
No replies to this topic

#1 laterimage

laterimage

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 24 January 2011 - 01:41 PM

Thank you so much for your time,

Last night I was infected with System Tool 2011. I found the program folder in My Computer, renamed the .exe then restarted my computer. The renaming did not allow the program to start, and as I opened my computer to delete the file folder.

At this point a new issue began. The Windows Scan virus opened. I then ran Rkill, following it up with a full Malwarebytes scan of my computer. After another restart neither virus showed any visible trace.

However, Chrome will no longer load pages. Internet Explorer opens and browses successfully, but occasionaly opens pop-ups and redirects. I have uninstalled Chrome, as well as removed the Chrome.exe prefetch files (http://www.google.com/support/forum/p/Chrome/thread?tid=083290811b772f88&hl=en). None of this has worked.

Please Help!

(I run XP Media Center.)

Edited by Budapest, 24 January 2011 - 04:15 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users