Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remove black bars under desktop icons


  • Please log in to reply
6 replies to this topic

#1 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:06:14 AM

Posted 24 January 2011 - 07:47 AM

It would be nice if someone would've helped me to remove those black bars under my desktop icons. Here's a screenshot.

Edited by Alvas Rawuther, 24 January 2011 - 07:48 AM.

SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:44 PM

Posted 24 January 2011 - 07:55 AM

http://www.mvps.org/marksxp/WindowsXP/boarders.php

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 PM

Posted 24 January 2011 - 08:03 AM

First right click on you Desktop > select Properties > Desktop tab > Customize Desktop button > Web tab. Make sure Lock desktop items is not checked. Then go to Control Panel > System > Advanced tab > Performance Settings button. Scroll down and make sure there is a check mark in Use drop shadows for icon labels on the desktop.

Close out all the windows. Right click on the Desktop and select refresh.

That should do it.

#4 Alvas Rawuther

Alvas Rawuther
  • Topic Starter

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:06:14 AM

Posted 24 January 2011 - 08:15 AM

Thanks guys, that did the trick!
:)
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

#5 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:44 PM

Posted 24 January 2011 - 08:17 AM

Sure thing :)

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 PM

Posted 24 January 2011 - 08:17 AM

Just wish I`d had the shortcut Allan provided before I did all that typing. :busy: :crazy:

Glad it solved it for you. :thumbup2:

#7 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:44 PM

Posted 24 January 2011 - 08:19 AM

Just wish I`d had the shortcut Allan provided before I did all that typing. :busy: :crazy:

Glad it solved it for you. :thumbup2:

That's a LOT of years of building a database :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users