Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Caps Lock II


  • Please log in to reply
No replies to this topic

#1 chas0702

chas0702

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas Gulf Coast
  • Local time:12:54 PM

Posted 23 January 2011 - 07:33 PM

Hello:
I just finished reading the posts about the issue of caps lock indicator not appearing. It appears to me that the issue was not resolved, and was curious about other fixes for this issue. I have a Vista machine that has this same issue, and I am not able to resolve it. I tried the suggestions from the post, but still no resolution. Any other suggestions would be helpful.
Chas

Edited by hamluis, 23 January 2011 - 08:05 PM.
Split from different post, sent PM to new OP.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users