Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help with att worldnet email settings, can not send


  • Please log in to reply
2 replies to this topic

#1 muzzles

muzzles

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:59 PM

Posted 23 January 2011 - 05:39 PM

I'm reloading after a HD crash.

I have vista and using Outlook 2007. I enter my name, muzzles, user name redacted@att.net, pop3, incoming ipostoffice.worldnet.att.net, outgoing imailhost.worldnet.att.net each one X requires SMTP and use same settings incoming x requires SSL and change incoming server to 995 and outgoing to 465.

I've used this before and now it's not working. When I try to send a test message the box says I've logged onto the incoming server was successfule, but then the message times out. Also, when senind it says the connection was interrupted.

Also, lately I been getting that the server certificate is not recognozed, sometimes. I can receive email.

Thank you

Edited by Andrew, 23 January 2011 - 05:45 PM.
Mod Edit: Redacted E-Mail Address For Your Protection - AA


BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:01:59 PM

Posted 23 January 2011 - 05:46 PM

Have a look at Microsoft's How-To for Worldnet and Outlook here: http://office.microsoft.com/en-us/outlook-help/use-outlook-with-at-t-worldnet-HA001113435.aspx . Double check that you're putting all the right info into all the right spots.

#3 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:59 PM

Posted 23 January 2011 - 06:02 PM

thanks, but did not work. It would not log into the incoming mail server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users