Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black screen then message saying windows can not start


  • Please log in to reply
16 replies to this topic

#1 jay_aka_philly

jay_aka_philly

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 03:18 PM

hi guys,on my second computer,at the very start i get the black screen with f2 or f12 then i get this message-windows can not start because of problem with software:load needed dlls for kernal......plz help!

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 03:25 PM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 03:29 PM

i got a bsod-kernal_stack_inpage_error.........then tried some things in bios that i think messed things up....things were working for a while,could get on internet,but now windows will not even start!

Edited by jay_aka_philly, 23 January 2011 - 03:32 PM.


#4 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 03:31 PM

Either tell us EVERYTHING that happened and that you did or we cannot help you. Making us drag it out of you isn't going to work.

#5 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 03:37 PM

OK,sry did not mean to get you all rawled up,but the only thing i did in bios was change everything back to the default settings

#6 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 03:41 PM

I'm not "rawled up" (whatever that means), but unless we know the exact details of the problem and what steps you've taken we can't help - or at least I can't - sorry.

Edited by Allan, 23 January 2011 - 03:41 PM.


#7 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 03:46 PM

that is all,got a bsod kernal_stack_inpage_error,then i turned my computer off,next day i turned it on worked fine,next day black screen,then message windows can not start because of problem with software:load needed dlls for kernal...thats all i got...tyvm for trying to help!

#8 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 03:49 PM

Can you boot to safe mode?

#9 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 03:50 PM

i will try....give me a few...ty

#10 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 04:22 PM

ok sry had to hook up that computer-could not get in safe mode,but this time got this message-windows could not start because of missing or corrupt file /windows/32c_437.nls...does that tell you anything?

#11 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 04:28 PM

I can tell you that's not a Windows file, and 32c_437.nls is not a file I've ever run across before nor can I find any information about it.

Assuming you really did nothing more in the bios than reset it to default settings (and PLEASE - do yourself a favor and don't mess around in the bios unless you know what you are doing) then I suggest you do a repair installation. Boot to your XP CD and choose the SECOND repair option. XP will install on top of itself. If it is performed correctly all apps and settings will remain intact. After you are back into Windows you will need to go to Windows Update and download and install all updates.

#12 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 04:33 PM

well ty for trying to help,that is the code i got,the only difference is the slashes go the opposite way and the only xp cd i have,i dont have the serial key or code with it so i guess i can't use it,but ty so much for your help,atleast i have this computer,for now!

#13 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 04:36 PM

If it is an original XP CD and it is exactly the same version you have installed (home/pro - and the same service pack) you won't need to enter anything.

#14 jay_aka_philly

jay_aka_philly
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc
  • Local time:07:14 PM

Posted 23 January 2011 - 04:37 PM

no its not the org,its a burned copy that came with the computer i am using now!ty for all the help!

Edited by jay_aka_philly, 23 January 2011 - 04:39 PM.


#15 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:14 PM

Posted 23 January 2011 - 04:38 PM

Sorry, I really don't get involved with duplicated (unauthorized) OS disks.

Edited by Allan, 23 January 2011 - 04:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users