Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not sure what is wrong...


  • Please log in to reply
1 reply to this topic

#1 TaintedMeat

TaintedMeat

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 23 January 2011 - 09:19 AM

I have an Asus G73JH, so my laptop is a monster, its Windows 7 64, i7 720, 500GB Seagate. Those are the only specs that I think would be relevant to this issue. (Next two paragraphs will be situation description, I'll put a big gap between it and the actual symptoms I'm seeing.)

At night on January 21st, I turned my laptop off and put it in my back-pack for work, no new programs/applications installed, no changes at all over the course of seven days at least. I get to work in the morning on the 22nd, and my laptop takes around 5 minutes to boot up, it usually doesn't even take 30 seconds. Everything I tried to open took a very long time before the computer would respond, and when it does respond it seems to do so in waves/phases that are randomly spaced apart, sometimes 3 all the way up to 20 minutes apart, and the time that the information loads and works fine last anywhere from 1 to 5 seconds long each.

I have messed with it for all 8 hours I worked yesterday, and then some when I got home, and have tried everything I know to do, and everything Google could find for me, as I don't even know how else to riterate the situation in the search bar.






This is all I have found out -
-Kaspersky Anti-Virus, after running for 7 hours couldn't get past 1% (usually completes entire scan in less than 4 hours)
-I ran CHKDSK, and it stops on Stage 2, at 13% (Leads me to believe it is faulty hard drive)
-I tried Defrag, it stops at 27% analyzed.
-My intel processor gadget has 1.60GHZ labeled next to it, but the bar shows blank and constantly pops up a 2.40 - 2.68GHZ and then drops to around 1.70GHZ before showing no digits/blank again.
-I'm trying to run the SeaTools to check my Hard Drive, and left it running over-night on a scan it says should take 30 - 90 seconds, and the bar moved maybe half way....(7 hours)
-I know it's a poor choice, but I even downloaded a Registry Repair program, knowing they scan everything in less than 10 minutes, and I can't finish a scan over the course of several hours, not even close, the bar inches, and when it finishes it acts like the bar is fresh, but the file name never changed. THEN, it gets the spurt of information that will allow it to scan 30 or so items until it starts creeping again.

Mainly, I can't really check for a virus/malware/spyware, because nothing will run efficiently. My computer is silent unless I put it up to my ear, and I can barely hear anything, but that is the way it was before this. Nothing abnormal. I tried doing all these things in safe mode, but I get the same results. I checked the Task Manager's stuff, and my Hard Drive is 0 on it's I/O, and randomly pops up some digits for a VERY short time.

I've taken the Hard Drive out, looked at it, it physically looks fresh, I put it back on securely, and I still have these same issues.

Anybody have a clue what this might be? I am going to Best Buy today, to see if they can do anything about it under my warranty, because I suspect it to be my hard drive. I would like to be able to just fix it though....

Edited by TaintedMeat, 23 January 2011 - 09:20 AM.


BC AdBot (Login to Remove)

 


#2 TaintedMeat

TaintedMeat
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 23 January 2011 - 12:20 PM

In case anybody knows anything about this, I ran a SeaTools for Dos scan, and got these two error codes.
97A9D26B for Short Test
97A9D25B for Long Test

Then I had it repair the errors, and it said no Errors found after repairs...

Now I am running Long Test again to make sure, and I still have the same 97A9D25B error code...

I don't know what to do with these codes, and I had over 90 Errors found on the Long Test. It is still a toss up, as to whether or not I have a soft issue, or a hardware issue. I'm thinking hardware due to these errors, anybody know anything I could do with these error codes? I googled them and I didn't get anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users