Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WACOM MONITOR DISPLAY PROBLEM


  • Please log in to reply
3 replies to this topic

#1 dmj70

dmj70

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 23 January 2011 - 08:40 AM

HI, Everyone

My Wacom DTI-520 is connected with 2 PC (PC 1 & PC 2) with D-Link KVM switch.These 2 PCs have same specs: microsoft window xp home edition, x-86 based pc, 5.1.2600 service pack 3 build 2600 and set with same screen resolution 1024 by 768 pixels.If I start the two PCs in different time or restart one of the PC, the display on the PC 1 is three quarter screen but the PC 2 is full screen .So I have to go to the menu switch on the wacom and reset the auto adjust to get the full screen display for the PC 1. If i do so the display for the PC 2 become three quarter screen and vice versa. I already forwarded this issue to Wacom and D-Link support. They send me few trouble shooting,however none of that helpful to resolve this problem. I hope someone out there can really help me because I am having this annoying problem for past 3 years :(

BC AdBot (Login to Remove)

 


#2 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:01:27 PM

Posted 26 January 2011 - 05:49 PM

Hello sir...

Wow very well put.
Maybe there is a issue with the actual KVM switch?

Have you tried another KVM switch?

JUICYboy :busy:

#3 dmj70

dmj70
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 28 January 2011 - 07:39 AM

Hello,
i din't try with another KVM switch but i did try the same KVM switch plug in with Acer x173w monitor. There was No display problem.

#4 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:01:27 PM

Posted 28 January 2011 - 08:52 PM

Intresting.

I assume that Acer z173 is a 17" monitor.

Well it would make sense that the kvm switch is not able to output to a much larger scale. Like the higher resolution you have.

JUICYboy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users