Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Security Center won't start


  • Please log in to reply
2 replies to this topic

#1 SarahJo

SarahJo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 23 January 2011 - 07:45 AM

Hello, brand new here, I've glanced over the guidelines and rules, please forgive me if I missed something, I've been up all night working on this. I'm running win7 ultimate on a toshiba satellite L305-S5921. I downloaded an infected torrent I thought my anti-virus (Avira) caught and dealt with before it had a chance to do anything. (I didn't open or run the download) I then updated Avira and ran a full system scan. It didn't detect anything, just some files it said it couldn't access. My problem is now Action center is saying that Window's Security Center isn't turned on, and when I try to turn it on, I get an error msg saying it can't be started. I've tried enabling it in services.msc in normal and safe mode, and still can't get it to work. I also can't get windows defender to open. I tried to do a restore recovery from before I downloaded that torrent, but all my restore points but one from 2009 are gone, and I really don't want to go back that far unless absolutely necessary. Anyway, if anyone can suggest what I should do next, it would be greatly appreciated, I basically live on this thing; have it on most of the day, lol. Thanks ahead of time for any help I can get, I want to get this bug worked out before it gets any worse!

Edited by elise025, 23 January 2011 - 07:58 AM.
Moved from Windows 7 to Am I Infected forum ~ Elise


BC AdBot (Login to Remove)

 


#2 Librarat

Librarat

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vermont, USA
  • Local time:12:53 AM

Posted 24 January 2011 - 12:19 PM

Start by downloading and installing, updating and running a full scan of MalwareBytes. When this completes, a log will pop up. Post its contents in a reply.
Be sure to clean any infections you find.

MalwareBytes Link: MalwareBytes Download Link

#3 SarahJo

SarahJo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 24 January 2011 - 08:14 PM

I've included 2 logs because I started a quick scan before I realized you'd said do a full scan. Sorry, here's both:

Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 5591

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

1/24/2011 7:00:49 PM
mbam-log-2011-01-24 (19-00-49).txt

Scan type: Quick scan
Objects scanned: 2338
Time elapsed: 39 second(s)

Memory Processes Infected: 2
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
c:\Windows\Idyqub.exe (Trojan.FraudPack) -> 2204 -> Failed to unload process.
c:\Windows\Idyqub.exe (Trojan.FraudPack) -> 4668 -> Unloaded process successfully.

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Windows\Idyqub.exe (Trojan.FraudPack) -> Quarantined and deleted successfully.



Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 5591

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

1/24/2011 8:04:49 PM
mbam-log-2011-01-24 (20-04-49).txt

Scan type: Full scan (C:\|)
Objects scanned: 263042
Time elapsed: 1 hour(s), 0 minute(s), 43 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 3
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 2

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CURRENT_USER\SOFTWARE\JP595IR86O (Trojan.FakeAlert) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\NtWqIVLZEWZU (Trojan.FakeAlert) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\TJHTHX1O7X (Trojan.FakeAlert) -> Quarantined and deleted successfully.

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Windows\Idyqua.exe (Trojan.FraudPack) -> Quarantined and deleted successfully.
c:\Windows\Tasks\{62c40aa6-4406-467a-a5a5-dfdf1b559b7a}.job (Trojan.FakeAlert) -> Quarantined and deleted successfully.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users