Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bitdefender keeps turning off


  • Please log in to reply
No replies to this topic

#1 fordsucks7

fordsucks7

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:spokane
  • Local time:02:48 PM

Posted 21 January 2011 - 09:24 PM

Hey guys,

I'm glad to say i finally got a new comp built! but its been fight me every step of the way mostly the bios and hard drive.
Any who Ive only had it for about 2 weeks but am having problems already, now to be honest it can be a number of programs Ive dl.
the first weird thing happened yesterday when i installed malwarebytes and went to click it and then a little window popped up that said "Please wait while windows configures bitdefender total security 2010" my first thought was oh i guess it needs to since its all new. But then i started to think that Ive had bitdefender for over a year and it never done that?

so i was like fine and it worked afterward but then also when i tried to install advanced system care it said the same thing and wanted me to restart the comp? unwilling i said no, i find it weird that it doesn't say like windows is configuring "the program i clicked on"
and every time that pops up BitD says not responding so i tried to update it but the updates were looking pretty scary.
sadly i cant remember what they were even though it was about 25 minutes ago :crazy:
But i let it update and yet still not responding and im Extremely paranoid
And after looking at recent virus's and what not im gettin even more scared :ph34r:
You should have a sign that says "If your a regular joe shmo don't enter!" in till then all be doing a little :ph34r: :crazy: :ph34r:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users