Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Question


  • Please log in to reply
No replies to this topic

#1 fquinonez

fquinonez

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:24 PM

Posted 21 January 2011 - 11:03 AM

Hello.

I have a Dell Latitude D830 and am trying to get rid of the "Dualview" setting. I turned it on during a presentation and now when I connect a projector I always have it as an extension of my primary screen rather than the exact image as what I have on my laptop monitor. Using the images Andrew provided, it is the lower option (i.e., monitor "1" and monitor "1")

I've tried the simple "uncheck the option of 'Extend my Windows desktop onto this monitor'", but it only results in stopping the signal sent to the projector. When I toggle back to using the projector (<fn><F8> on my computer), it goes back to dualview mode and returns the check mark on the "extend my desktop onto this monitor" option.

I've updated the video driver and still have the same problem.

Any suggestions would be greatly appreciated.

Thank you,
Francisco

Edited by hamluis, 21 January 2011 - 05:00 PM.
Split topic, sent PM to new OP.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users