Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs Continually Not Responding


  • Please log in to reply
No replies to this topic

#1 grave_yard_duck

grave_yard_duck

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 21 January 2011 - 04:04 PM

Hello,
I'm not sure if I what I have is malware or hardware related, so I'm posting here, please move if there is a better forum for this. Anyway:

My computer is a 3 year old Dell running XP. A few weeks ago, I started having this problem. Shortly after starting up, the program I'm using will stop responding. I can still move the mouse around, but nothing else will work; I have to unplug the machine to even restart it. I tried running a scan with Malware Bytes, but that stops responding a couple of minutes into the scan. Some programs will run okay (haven't had issues just browsing stuff on Firefox) but if I try to even open others (like the DVD player program) it freezes up the whole computer.

These problems began shortly after I installed and started using the DVD creator software DVD Flick. For about 3 days I was doing a good amount of DVD burning. A couple of times, I had similar problems with that program not responding. Then about a week later, I was just having the general problem of programs not responding. I've since uninstalled DVD Flick, but the problems persist.

I've tried doing malware scans in Safe Mode, but have had the same problem: the program stops responding a couple of minutes into it. I've also tried using a boot disc (UBCD4WIN) and had the exact same problems. I thought it might be hardware problem related to overheating, so I cleaned the cpu fan and heatsink, but I'm still having the same problems.

Any help/advice is welcome. Let me know if I should provide any more information. Thanks.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users