Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio and Sound


  • Please log in to reply
10 replies to this topic

#1 knight gorham

knight gorham

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 21 January 2011 - 02:32 PM

How do I reinstall sound and audio on my computer? I have a Windows XP Home.
Thanks,
Gary

Edited by Budapest, 21 January 2011 - 05:01 PM.
Moved from Introductions ~BP


BC AdBot (Login to Remove)

 


#2 odin88

odin88

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NorthEast England U.K
  • Local time:06:35 AM

Posted 21 January 2011 - 07:01 PM

Hi,
Could you please give us a bit more insight to your machine...i.e.. make/model as this will help in finding the right resources for your machine, if you know the model of machine go to their website and download that models audio chipset driver. that should resolve your issue.... if not ...reply with the make and model of your machine, or if it is a custom build please let us know the make of the motherboard.... if you don't know it please download Everest from here... http://www.lavalys.com/support/downloads/ .....and select ths one.. EVEREST Ultimate Edition v5.50 (.EXE) ..to download,scan your system and attach the log file.

Iain.
our attitude toward life determins lifes attitude towards us.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:35 PM

Posted 21 January 2011 - 08:43 PM

As odin88 has suggested, we really need the make and model of this computer in order to help you.

Was the audio working previously?

Have you looked in the Device Manager to see if there are any errors in the Sound, Video and Game Controllers?

Have you done the usual checks to be sure that the volume isn't muted?

Everest is a good program, I've used it for years. But Speccy provides a broader view of your computer.

Please use the following link to provide us with information about your computer so that we can assist you.

How to Publish a Snapshot using Speccy

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:35 AM

Posted 22 January 2011 - 09:57 AM

Did you just install the OS? If so you need to install all relevant drivers starting with the chipset driver.

#5 knight gorham

knight gorham
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 23 January 2011 - 08:00 PM

Make and model of my machine is emachines T4010. Tried dowloading Everest Ultimate Edition v5.50(.EXE)and then Speccy and an error occcured.

Audio was working. I went to control panel and clicked audio and sound and clicked hardware and coudn't locate Device Manager. Volume isn't muted.

I just have started using the computer and I don't know what the OS is.

Thanks for your help.
Gary

#6 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:01:35 AM

Posted 23 January 2011 - 09:07 PM

Install the chipset driver

Then install the audio driver

Report back!

Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#7 knight gorham

knight gorham
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 23 January 2011 - 10:40 PM

Make and model of my machine is emachines T4010. Tried downloading Everest Ultimate Edition v5..50(.EXE)and then Speccy and an error occured.

Audio was working. I went to control panel and clicked audio and sound and clicked hardware and couldn't locate Device Manager. Volume isn't muted.

I don't understand what an OS is.

Thanks for your help.
Gary

#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:35 PM

Posted 23 January 2011 - 11:22 PM

I don't understand what an OS is.


OS is the acronym for Operating System. In your case, since you posted in the XP forum we can assume that it is Windows XP.

Edited by dc3, 23 January 2011 - 11:23 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:01:35 AM

Posted 23 January 2011 - 11:22 PM

Illogical.....to post the same thing again.

Edited by FrankOtheMountaiN, 23 January 2011 - 11:23 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:35 PM

Posted 23 January 2011 - 11:28 PM

Illogical.....to post the same thing again.


Post what again?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:01:35 AM

Posted 23 January 2011 - 11:31 PM

knight gorham, the person with the problem, posted the same exact message at 8PM and 10:40 PM. I just failed to see the logic in repeating the message again. Not you DC!

Oh, ok I see the difference now. "the OS" and "an OS", sorry.

Edited by FrankOtheMountaiN, 23 January 2011 - 11:33 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users