Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network adaptor


  • Please log in to reply
2 replies to this topic

#1 Golfaddict

Golfaddict

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 21 January 2011 - 06:14 AM

Good morning

I am using Vista Home Basic. I have a home network set up using a TrendNet Wireless router. My desktop is hard wired to the Wireless router. When my computer sits idle for a time, usually goes into sleep mode. The Network adaptor shuts off. When I try to use the computer again I have to restart it sometimes more than once to get the Network adaptor to become enabled again. My question is how can I stop this from happening? Any suggestions would be great appreciated.

Thanks

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:45 PM

Posted 21 January 2011 - 07:04 AM

Try going into Device Manager, open the properties for your network adapter, click the Power Management tab and disable the "Allow Windows to shut off this device to save power" option. This may help !

Good Luck !

If life is not an option then why are we not given the option in the first place !


#3 Golfaddict

Golfaddict
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 23 January 2011 - 08:48 AM

Thanks for the advice. I did just that and it seems to be helping.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users