Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To Https On Either Ff Or Ie


  • Please log in to reply
3 replies to this topic

#1 angelclmbr

angelclmbr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 12 December 2005 - 07:46 AM

Good Morning,
I cannot connect to any https pages with ie (The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.Cannot find server or DNS Error Internet Explorer ) and with FF I get (The connection was refused when trying to contact...)
I have tried the fix for TCP/Winsock, I have rechecked my security settings, cleared all cookies, cashes deleted temp internet files, verified date and time settings, verified encryption, used the system file checker, verified the cryptologic settings, re-registered dll files, run hijack this and pc tools. I am at a loss. I have windows xp home, and I run zonealarm free.
I am on a cable modem. I have my hijack this log file if anyone needs to see it. I really need to access https sites, my banking, work email etc. Other than not opening those pages I can access all others on the internet. Please help! Thanks!

BC AdBot (Login to Remove)

 


m

#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:05:07 AM

Posted 12 December 2005 - 09:19 AM

angelclmbr:

HTTPS uses TCP port 443 to communicate.
Perhaps, by mistake you set ZoneAlarm to block communication with HTTPS on port #443.

*Standard HTTP uses TCP port 80 to communicate.

I am not a ZoneAlarm user, but this link to their discussion group has a proposed solution to this problem.
Right Here

Let us know if that worked.
JC

#3 angelclmbr

angelclmbr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 06 June 2006 - 07:21 PM

It was actually a problem caused by Norton Security Suite. I had to log onto XP with the hidden admin password, then take off the Norton Suite. (Which I thought I had already uninstalled), after that everything was fixed.

#4 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:05:07 AM

Posted 06 June 2006 - 07:31 PM

Thanks for letting us know...it's been a few months...but, that's OK.

:thumbsup:
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users