Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my cd dvd is disappearing my adobe reader is hiding


  • Please log in to reply
No replies to this topic

#1 Stila_R8dr

Stila_R8dr

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:07:50 PM

Posted 20 January 2011 - 07:24 PM

Hello every1

What follows is what I have brought over from the "windows XP" forum.
They suggested that I should post my problem here.


The Italics font is me.


I don't get it.
I cant write (or even access) to my DVD.
I have searched web and this site to no avail.

When I try to access my DVD I get a window with this error...

D:\ is not accessible.
invalid access to memory location.

Any Thoughts

But Why All of a Sudden?



Optical drives do not need drivers.
What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?


Something for you to try.
Access Device Manager by using one of these methods.
1. Right click My Computer, click Manage and then click Device Manager
2. Right click on "My Computer" then to "properties" then to Hardware TAB and then Device Manager
3. Click START | RUN type in "devmgmt.msc" (without quotation marks)
Once in Device Manager, look under DVD/CD Rom Drives.
If your drive is listed, RIGHT click on the device name, then choose Uninstall.
Confirm that you want to uninstall the device.
After it uninstalls, REBOOT your computer.
Your system should tell you New Hardware Found.
After you get the message that it's ready to use, see if access/usability is restored

.
I took it apart and gave it a cleaning inside. Then I tried the obvious and checked out all the peripherals, unplugged and replugged, and that did not work. I even swapped out the drive with another and nada.
Also. I have noticed that I cant read PDFs anymore. something about the Adobe software. I tried to download the latest Adobe Reader program (which I thought I already had), and it failed said I already have the program.
I had some work done here and had to turn disable the cd enumeratorsomethingorother. I thought that it had not been re enable, but that did not do it.
I need this darn thing to work too, talk about poor timing. I need to update and send out resumes to find work and need the drive for obvious reasons. :wacko:
Thanks
Tony



We both posted at the same time. Since you swapped out the drive and it did not work, my suggestion above most likely will not work.
You didn't answer my question. What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?
Meanwhile, you can delete the upper and lower filters and see if that helps. Here are instructions: http://support.microsoft.com/kb/929461



The only thing that has been done lately is I had some things cleaned up. I thought that I had a virus but from what they say it was clean.
That thread can be seen in the "Virus, Trojan, Spyware, and Malware Removal Logs" forum called.. "I was told this is where I need to be. referred here from "Am I infected? What do I do?""
Oh and the uninstall and reboot thing did not work.
I will try to turn off the filter things that you mentioned.
be back soon.
Thanks



I believe the registry entries are the same.
Here you go: http://pcsupport.about.com/od/driverssupport/ht/upperfilters-lowerfilters.htm


OK no more upper and lower filters... Still have the problem though.
Any other thoughts?



Please boot to safe mode and see if the system sees the drive there.
If it does not, please insert any bootable disk and see if the system sees the drive at boot (make sure the device is at the top of the bios boot order)



I went into safe mode and it did see the drive. I was not able to access it although. When I tried to write something to the DVD that I am using, a window popped up and said that I had no disk in the drive. I started to get excited, but when I inserted a disk, I then received the window with the error that it is not accessible.
I changed the boot order and restarted back into safe mode to see if it would boot my FreepeReatogo xp cd. It took a very long time to shut down... Just before it did a window popped up and said that it was "waiting for all the network connections to disconnect". I thought that that's strange there is not another computer hooked up except mine. I don't know if that is normal or not so I thought that I should tell you about it.
It did boot the boot CD.

Thanks
Tony
should i resort to last known good configuration? or would that even do anything?



Well look, we know the drive is working because your system sees it at boot. And we know it isn't working in Windows - either normal boot or safe mode. That means it is not because of something starting with the system that's interfering with it. I'd like to rule out malware. This is not a typical malware scenario, but the fact that it isn't working in safe mode is disturbing. I suggest you run full scans with BOTH your AV utility AND with MalwareBytes - OR - you can post in the malware forum on this site and let them walk you through a thorough scan. Either way, this is an odd situation.


Just this morning I ran My malware stuff and logs said that's its clean.
Well I don't know I will try things but I have had all that i can stand that i cant stands no more... For Now.
Thanks for help so far... Maybe someone else reading may have a idea.

Thanks again
Tony



Yep. Sorry I can't be of more help, but I'm stumped.


I have had all that i can stand that i cant stands no more
Popeye the Sailor used to say that all the time. Youre dating yoruself :hysterical:

Try reseating the data cable on both ends. Dont just push on it, reseat it completely.
If possible try another data cable.


Wells blows me down! Eyesee said the blind man as he hammered and sawed something some.
Thanks for the reply Eyesee. I just tried all that. I even swapped the CD drive itself. Hope that its not the mobo. I am about to put the original drive back, and hope that it magically fixes itself.
I dont know if this has anything to do with my problem, but my computer is taking foREVER to shut down.
Also this seems to be progressively getting worse. Earlier today my machine seen the optical drives, now it does not. I do not see it in explore, control panel, or devices. I can see it in the ("set up cmos screen i think its called") set up before the os boots. But not in windows.
I hear that optical drives don't have drivers, instead its firmware from the manufacturer. Should I try that?
Does the cd that came with the MOBO have anything that may help, or the dreaded original XP cd?

Thank you
Tony

Oh Yes, I almost forgot to mention that lately when my machine gets stuck, and freezes a lot. When this happens I can hit the ctrl alt delete thing and when I check the cpu graph its is usually pegged in the red.
("Now I don't know about computers as much as motors butt "pegged in the red" just cant be good.)

Did I mention that my Adobe Reader X thing is also broken?



I still think you should post in the malware forum here. Worst case, your system is clean. But one way or the other let's rule it out (or in).


Almost forgot

Thanks in advance
Tony

Edited by Stila_R8dr, 20 January 2011 - 07:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users