Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pictures Have Disappeared - Please Help!


  • Please log in to reply
4 replies to this topic

#1 lizziebennet

lizziebennet

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 20 January 2011 - 06:32 PM

I am heartbroken. All of our pictures from before December 2009 have disappeared. We use Mozy backup and they are not on there either. I have no idea when or how they disappeared. I know the computer recently did an update to the Windows Live suite, and we do use Photo Gallery. I don't know if it happened then or if there is any possible way to get them back. These pictures include my daughter's baby pictures. If anyone can help I would be so grateful. TIA.

ETA: I did find them. Somehow they got moved from the regular pictures library and were buried under several other folders. I'm still baffled as to how that happened.

Edited by lizziebennet, 20 January 2011 - 06:43 PM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:08 AM

Posted 20 January 2011 - 06:35 PM

Files do not delete themselves. Unless your system is infected (and there are some viruses that will rename picture files to something else), you either deleted them yourself or they are still on your system somewhere.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:08 PM

Posted 21 January 2011 - 11:13 PM

If you recall some of the names of the photo's then you can try searching for them. They could be in a new folder place after the upgrade happened.

#4 jmtjet

jmtjet

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:11:08 AM

Posted 22 January 2011 - 08:32 AM

Have you tried a system restore? If you can go back to a restore point before your last update you might be able to get them back. It's worth a try.

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 AM

Posted 22 January 2011 - 09:16 AM

ETA: I did find them. Somehow they got moved from the regular pictures library and were buried under several other folders. I'm still baffled as to how that happened.



Case solved. OP found them. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users