Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot S&d


  • Please log in to reply
3 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 December 2005 - 05:43 AM

Howdy,

I running XP 2000 Home SP 2.

I have Norton Secutity, Spyblaster, Adaware SE, Microsoft Antispyware and Spybot S&D installed. I run these programs every day. For the past few weeks Spybot has not picked up so much as a tracking cookie. In the past it has always picked up something that the others have missed.

For instance, if I have been surfing the web extensively and run Adaware at the end of the day it will usually pick up 4 to 5 tracking cookies. In the past ,if I ran Spybot right afterward, it would always pick up 2 to 3 things that the others missed. Now it picks up nothing.

Perhaps there is nothing to this, but I do find it odd for this to be happening after using it for a year or so.

Any ideas ? Thank You for your time.

Dennis :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 December 2005 - 06:09 AM

Have you updated your Software Lately? And maybe you are just lucky not to get any Tracking Cookies! Lol! If you are really worried post a HJT Log.
Posted Image

#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 December 2005 - 06:29 AM

Thanks for the reply Professional,

I update every day. It it just such a departure from its past performance. I was thinking that when I check for problems, it is not actually scanning my computer though it says it is. As I mentioned, in the past, 8 out of 10 times it would at least find something. Maybe the other programs are doing the job.

Thanks,
Dennis :thumbsup:

#4 Uraiser

Uraiser

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX
  • Local time:11:52 PM

Posted 14 December 2005 - 11:20 AM

It is scanning. Sometimes it doenst find any on mine. In all honesty,sometimes spybot S&D isnt the best way to go. It's a good program, dont get me wrong, i just prefer Sunbelt's Counterspy, or Trendmicro's anti spyware. As the above poster said, maybe you're just lucky you havent gotten any.. and if you are worried, post a HTJ log in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users