Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee Privacy Service Defaults To Child


  • Please log in to reply
1 reply to this topic

#1 MegaDDan

MegaDDan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 11 December 2005 - 09:28 PM

I can change the McAfee Privacy Service to adult but at reboot the setting goes to child. I am only running one account which is setup as the administrator. I get constant dialog boxes from Privacy Service asking questions regarding allowing cookies and allowing applications to access the internet. I am on the verge of reloading Windows XP and all of my applications.

Thanks,
Dan

BC AdBot (Login to Remove)

 


m

#2 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 12 December 2005 - 06:13 AM

Have you tried re-installing it? I have it too and I am the only person Admin in this computer and have no problems. Maybe you should set the adult one as Primary Account by going to McAfee Privacy Service-->Manage Users-->And changing details there?

PS: If you make it the Start-Up Account it doesn't asks for passwords.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users