Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer History Clearing Question


  • Please log in to reply
3 replies to this topic

#1 Keyboarder

Keyboarder

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 11 December 2005 - 08:48 PM

I was wondering if there is a setting that would get rid of my typing in an address in the IE Search the Web box and then not show all of the prior sites addresses that I had visited; which appear beneath the search box?

I did go to Tools, Internet Options, Content TAB, and then Clear Forms and that did not get rid of the prior sites addresses that I had been to appearing when I typed an address in the Search the Web box.

Any input/s would be appreciated.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:07 PM

Posted 11 December 2005 - 11:12 PM

IE / Tools / Internet Options / Content tab
Under the Personal Information heading, click the AutoComplete... button.
Under Use AutoComplete for, uncheck all 3 boxes.
OK your way out.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Keyboarder

Keyboarder
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 13 December 2005 - 08:19 PM

Thanks for your input tq1911.

I made the settings that you indicated and for some reason still have the same issue of IE showing a prior visited site in a drop down box as I type in a new, or same internet address.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:07 PM

Posted 13 December 2005 - 08:51 PM

IE / Tools / Internet Options / General tab
Under Temporary Internet Files, click the Delete Files button.
When the box opens, put a check in Delete All Offline Content.
Click OK.
Under History, click Clear History.
Click Yes.
Click OK.

IE / Tools / Internet Options / Advanced tab
Under Browsing, look for Use inline AutoComplete, and remove the checkmark.
Apply
OK

Edited by tg1911, 14 December 2005 - 12:30 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users