Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random pauses in WoW


  • Please log in to reply
2 replies to this topic

#1 Mettalic

Mettalic

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 18 January 2011 - 05:38 PM

I have been putting up with the same problem in wow for a few years now, and i think i have attempted everything to fix it. While playing wow the game will just randomly pause. i can still move around, but i cant use anything and everybody else just stands in place. Then out of nowhere all the characters around me will run real fast into thier positions at current time. I have lowered settings to the basics, updated drivers, switched OS, reinstalled the game and basically turned everything on my computer that uses decent chunks of cpu off. After everything i have done to try to get rid of this, i still have the probelm. Some days it feels like it gets worse, like the pauses are occurring more often and longer. None of my friends have this problem and they have computers that dont compare to mine. I have the Gateway GM5664, with a radeon HD 5770 ati graphics card, and a wireless card installed.

Iv come down to wow not working well with ati cards, because both of mine that have been in this computer have been ati.

Please some one give me something i havent tried yet, dealing with this for a few years now and im finally getting sick of it.

BC AdBot (Login to Remove)

 


#2 brodie1600

brodie1600

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:08:19 AM

Posted 23 January 2011 - 04:56 PM

This doesn't sound like a graphical problem. It sounds more like a Networking problem. Check to make sure that you have a swift connection speed to your router, and make sure your ping and latency are relatively low. If not, you may have some problems connecting to the game server.






#3 Mettalic

Mettalic
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 23 January 2011 - 07:05 PM

That was another thing i wondered about. I have a wireless card installed, but have not yet tried just plugging the computer into the router. when the pauses occur the program vent also pauses. Would this have to do with ports not being open, or mabey a faulty wireless card?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users