Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Right click all messed up


  • Please log in to reply
2 replies to this topic

#1 crymsonnite

crymsonnite

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 18 January 2011 - 05:20 PM

It just started happening this week and I don't know what's happening

Posted Image

It blacks out any option I haven't moused over and it's becoming a real nuisance
any help would be appreciated

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:01 PM

Posted 18 January 2011 - 05:45 PM

Tried system restore?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:01 PM

Posted 18 January 2011 - 06:05 PM

Tried another mouse yet?
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users