Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

combofix won't start


  • Please log in to reply
1 reply to this topic

#1 caperescort

caperescort

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 18 January 2011 - 05:19 PM

Hi I want to start out by saying I know not to run combofix without being instructed to but a friend of mine dropped off a system to me that he said was running slow. I told him about this site and as far as I know he had someone on here (although it could also be geeks to go not sure) help him out and they ran malware bytes (found a couple files 10 tops) then ran super antispyware(didn't find anything), also ran spybot(never found anything), then they ran tdsskiller(clean), at that point they sugested he run combofix and this is where the problem starts it gets to the point where it backs up the registry and then it said that it is about to run and could take up to 10 minuits but it completely freezes the system and the only thing you can do is hold the power button to turn it off. He got nervous that he was going to mess this up so he dropped it off to me. I tried running it in safemode and same thing then I tried rkil first and still froze at the same point. It is a dell laptop 610 with xp installed and I cleaned the fan and applied thermal grease to the cpu as it was getting hot but now that I have that straightened out it still won't run. Another thing I noticed was that it detects avg as being installed which has been removed. I ran that avg remover as well from the grisoft website but it still detects it. I searched the hard drive as well as the registry and cannot find any reference to avg. Any Ideas as to what I can do to get combofix to run?

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,791 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:01:49 PM

Posted 18 January 2011 - 05:56 PM

Hello.

You need to obtain your friend's forum name, where he was being helped, and who was helping him please. That way we can get you connected to the proper person.

animinionsmalltext.gif
If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users