Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 8


  • Please log in to reply
8 replies to this topic

#1 John H Nolen

John H Nolen

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:03:07 PM

Posted 18 January 2011 - 12:01 PM

I had to reinstall WinXP Home on an older Sony PCV-RX570. I had to install SP2 and SP3 along with IE8. I can open IE8 in safe mode but not in normal mode. I have deleted all of the plugins and addons but it will not open in normal mode. I installed Firefox and it can open in normal mode.I can not remove IE8 in the add remove box in the control panel. Any help will be appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:07 PM

Posted 18 January 2011 - 12:08 PM

Why did you reinstall XP?

Clean install (previous partition deleted/formatted) or repair install?

What CD did you use to do the install...or what recovery disks were used?

Louis

#3 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:07 PM

Posted 18 January 2011 - 12:08 PM

What happens when you try to open IE8?
Why can't you uninstall IE8 from ADD/REMOVE - what happens when you try?
Does everything else work as expected?
Did you install the chipset driver after installing XP?

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:07 PM

Posted 18 January 2011 - 12:36 PM

Why can't you uninstall IE8 from ADD/REMOVE - what happens when you try?


"After you install Windows XP Service Pack 3 (SP3), you cannot uninstall Windows Internet Explorer 7 or Internet Explorer 8."

http://support.microsoft.com/kb/950719

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:07 PM

Posted 18 January 2011 - 12:53 PM

Why can't you uninstall IE8 from ADD/REMOVE - what happens when you try?


"After you install Windows XP Service Pack 3 (SP3), you cannot uninstall Windows Internet Explorer 7 or Internet Explorer 8."

http://support.microsoft.com/kb/950719

Correct - if IE8 is installed ahead of SP3 then you need to uninstall SP3 before you can uninstall ie8

#6 John H Nolen

John H Nolen
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:03:07 PM

Posted 18 January 2011 - 04:14 PM

The Cd I used was the recovery CD that came with the computer. I did install IE8 before I installed SP3. There is nothing in addremove to remove SP3 orIE8. My Win CD came with the computer and does not have a recovery part.

#7 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:07 AM

Posted 18 January 2011 - 09:04 PM

Hi John H Nolen -
When you download I.E.7 or I.E.8 you can Save it to My Documents (as shown below) then open and install (or remove) from there -
I have needed to reinstall I.E.8 due to a minor problem, so I deleted it from My Documents (not Add/Remove),checked my system, and reinstalled -
During this time I reinstated I.E.7 and used that (I also have ORCA as a spare browser) -
<< Did you install the chipset driver after installing XP? >> (From Allan) - Always check all drivers for the system after a reinstall -
[attachment=85753:IE7 IE8.JPG]

#8 John H Nolen

John H Nolen
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:03:07 PM

Posted 19 January 2011 - 09:19 AM

I found the problem. I did a clean boot and found out that IE 8 worked. I went back to Msconfig and start up. I checked the start up programs, one by one, and found out that one of the start up programs named server was causing IE 8 to be blocked. Server is a Sony support program that I don't need. Thanks for all of the advice.

#9 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:07 PM

Posted 19 January 2011 - 09:24 AM

Good to know for future reference - thanks for posting back. Glad it's all sorted out now :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users