Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan horse Exploit_c.DSS, DSQ and DSO


  • Please log in to reply
No replies to this topic

#1 LadieMom

LadieMom

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 18 January 2011 - 10:56 AM

After experiencing some very unusual browser loading and other lag issues as well as repeated "not responding" problems while using firefox this morning, I decided to recheck my system. I normally run CCleaner every morning, as well as do a quick scan with AVG. I also do a check with MalwareBytes on Sundays and Wednesdays, just to keep current with everything. Both Sunday and Monday, I found nothing with unusual with my system. This morning, I had nothing unusual with my normal scans, but ran MalwareBytes again when I was experiencings the loading issues. If found nothing wrong with my system. I ran a complete system scan with AVG, something I only do once a week, and usually Friday night into Saturday. This morning I had 4 trojan horse infections, all located in my JAVA folder. I cant even tell you when I last downloaded/updated JAVA, so I am perplexed as to how these issues have not appeared before today in any of my scans. I went ahead and let AVG move them to the vault. Here is what was found.

"C:\Users\Mom\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\55\303b4937-18622352:\dev\s\LoaderX.class";"Trojan horse Exploit_c.DSS";"Moved to Virus Vault"
"C:\Users\Mom\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\55\303b4937-18622352:\dev\s\DyesyasZ.class";"Trojan horse Exploit_c.DSQ";"Moved to Virus Vault"
"C:\Users\Mom\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\55\303b4937-18622352:\dev\s\AdgredY.class";"Trojan horse Exploit_c.DSO";"Moved to Virus Vault"
"C:\Users\Mom\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\55\303b4937-18622352";"Trojan horse Exploit_c.DSO";"Moved to Virus Vault"


At this point Im not sure what else I should do. If someone could let me know if I need to do anything else to remove this from my system, I would greatly appreciate it.

Thanks!

**forgot to add that I run Vista.

Edited by LadieMom, 18 January 2011 - 10:57 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users