Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word opens instead of Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 andie627

andie627

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 18 January 2011 - 06:23 AM

Thank you members for your past help!! I think I must have chosen something wrong and can't find it in what I think are the regular ways: Control Panel> Set Program Access and Computer Defaults> or Control Panel> Internet Options.

It's very difficult because I can't do anything with a webpage trying to open in a [read only] page of Word and, of course, cannot use the site. It's only been happening since last Fall so I keep thinking I must have changed something by mistake. It doesn't happen every single time I'm in a site so some must have a different setting that overrides whats in mine? It was around the time I installed Internet Explorer 9 Beta so I wonder if it happened during that?

Thank you very much for any help you can offer,
Deb :crazy:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:24 PM

Posted 18 January 2011 - 06:25 AM

Try doing a repair of Internet Explorer via Add/Remove Programs and see if that fixes it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users