Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't delete files from networked LaCie D2


  • Please log in to reply
2 replies to this topic

#1 hedera

hedera

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 17 January 2011 - 06:11 PM

I have a home network containing 3 PCs (all Win7), a networked printer, and a networked LaCie D2 (terabyte) storage drive. We back up the computers to separate shares on the LaCie, using GoodSync Pro. My particular issue is with my userid backup. I back up the folder c:\Users\<me> to a folder entitled <me> in my share on the LaCie.

I recently had to replace the hard drive on my desktop. I successfully restored the <me> folder to the new drive, using GoodSync. When I tried to use GoodSync to back it up, however, I got a load of errors; so I renamed that folder to <me> OLD, created a new <me> folder on the share, and backed up. I stupidly didn't analyze the errors from the backup failure because I wanted to get my first backup of the new system in place.

Now I'd like to remove the <me> OLD folder from the storage drive - but I can't. I can show the folder in Windows Explorer - that's the usual way to deal with it. But when I try to delete, I get an increasing series of errors, and nothing goes away. I looked at the properties, and the Read-Only box was solid blue, so I unchecked it. After a very long time (there's about 50 GB in there) I get a string of errors and it won't let me change the status. I looked at the Security tab, and after drilling down to "Advanced" for details of "Special permissions" I see that the group "Everyone" has more than full control - it certainly has read write. I'm working from an administrator ID on a folder to which "everyone" has write access but I can't delete it.

The LaCie has a separate O/S - I don't know what it is. My ID on the LaCie isn't the same as the ID on the desktop. I haven't been able to map the drive using the credentials from the LaCie, it just doesn't work. And I couldn't give the <me> ID permissions on the disk. I have a ticket open with LaCie.

I had a second folder that I had to replace - but I was able to delete that by removing the R/O status. I have an evil feeling there are some restrictions I don't know about on a folder under c:\Users. Can someone explain this? Has anyone else run into this? I really don't want to have to reformat the storage drive and re-back everything up. My only other option is to delete things one file at a time from the LaCie web interface...

BC AdBot (Login to Remove)

 


#2 hedera

hedera
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 17 January 2011 - 10:41 PM

For the record, I solved this one myself. My problem was, how do I attach the drive using the credentials I have on the LaCie drive itself? I installed an update to the LaCie network software, and found that I could identify a specific share to be mounted at login, and could specify my credentials on the LaCie drive. I've already deleted one folder I couldn't delete earlier, and I think I have this fixed.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:40 AM

Posted 18 January 2011 - 04:20 PM

Thanks for posting your self-resolution, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users