Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound problem


  • Please log in to reply
5 replies to this topic

#1 Jay

Jay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 19 May 2004 - 02:00 PM

To qualify this, I apologize if it's incorrectly placed, forum-wise. I suppose it would be better housed under "Hardware" or "Software" or somesuch, yet I honestly do not know what the problem is. Forthwith, a description of my problem:

I use Windows Media Player to listen to mp3s. Said programme worked flawlessly, not a few hours ago. Now, however, there is no sound. The muteness is affecting only Windows Media, apparently; I opened a browser window to a site that automatically launches a sound file, and I can hear that clearly.

I installed Ad Aware in the time between stopping Windows Media when it was playing earlier and then starting Windows Media a couple of minutes ago. I quarantined two objects (Alexa RegKey and a tracking cookie) earlier, and thinking my sound difficulties lay with them, I restored. No sound, still. Another, second Ad Aware scan I ran (immediately after the first) returned six files, which I deleted because doing so seemed innocuous enough--so much so, in fact, that I didn't bother quarantining first. I don't think deleting any of those has subsequently caused this problem, and, regardless, since the files have been deleted, I don't think there's much I can do.

Any idea what kink has gotten into my Windows Media Player, and/or how I might go about fixing the problem?

Thanks in advance!



Edit: Um. "Play" --> "Volume" --> "Up," in terms of Windows Media Player menu options, has restored the sound. I cannot imagine how it was turned down/off to begin with, however. Sorry about the bother, then, though I'd appreciate any speculation/rumination about what the heck happened.

Edited by Jay, 19 May 2004 - 02:18 PM.


BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:14 PM

Posted 19 May 2004 - 04:35 PM

:thumbsup: Ya gotta hate when that happens.

I really dont know what could have caused it, but it is not uncommon for things like that to happen. I remember a game a few years back when I adjusted the volume in the game it changed the volume in the computer.

It oculd be something as simple as that.

I would not kill yourself trying to figure it out. Just glad it works for you now

#3 acidizd

acidizd

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:14 PM

Posted 16 June 2004 - 08:48 PM

check all your levels in your sound set up, sometimes things can mute and move on their own. i had a problem with the balance moving by itslelf, heh.

#4 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 18 July 2004 - 10:55 AM

Another thing Alexa is embedded with wmp and IE nowaday's. And if you ever find c-dilla never clean it.. it will make all your games and burnign software stop working!

#5 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 31 July 2004 - 06:47 AM

I know this is a late post but thanks for tellin me about c-dilla. I have never had it yet but i will remember not to delete it.
CGM3

#6 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 31 July 2004 - 10:46 AM

oh you probly have it! If you have a newer games for the like, just adaware compinies have put that in its ignore list sinc ethe trouble they had when they were removing it! Here's a good read about it


http://www.privacyandspying.com/privacy-c_dilla.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users