Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Shuts Down Randomly when running certain application


  • Please log in to reply
4 replies to this topic

#1 ajax7 dragon

ajax7 dragon

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 17 January 2011 - 02:20 PM

Whenever I run this particular application(game), my system just completely shuts down. I have Windows Vista Home Premium, 64-bit. The laptop is a Dell Studio 1537, I've read that this random shutting down is common with this model but was wondering if it might have anything to do with the operating system or running processes. The problem is random but occurs on a regular basis. In the last hour, it has happened 3 times. I have taken off the bottom and applied Dynex thermal compound to what I could best determine as the heat sink a couple of times during the last few days and nothing changed. I'm running this game off a 500gb hdd connected through an esata usb connection. My friend has an older laptop with XP and never has had this problem. It never happens unless I'm running this particular application. Any help or suggestions are welcome.

Thanks for your time.

Edited by hamluis, 17 January 2011 - 05:06 PM.
Merged same topic in different forums.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:09 AM

Posted 17 January 2011 - 02:23 PM

And the application is.......??

#3 ajax7 dragon

ajax7 dragon
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 17 January 2011 - 02:39 PM

Runes of Magic. It's a game. I have it installed on a 500gb hdd, and running into the usb esata port.

#4 cbbeast

cbbeast

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 17 January 2011 - 07:43 PM

Heavy graphics take lot's of power.

Sounds like a power supply issue but I know little about labtop power supplies.

OR parts are over heating... there is a good post on the subject here today.

http://www.bleepingcomputer.com/forums/topic371001.html

Edited by cbbeast, 17 January 2011 - 08:39 PM.


#5 ajax7 dragon

ajax7 dragon
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 18 January 2011 - 06:25 PM

That topic involves a regular computer. The laptop's fan runs perfectly, and there's even another one under it. Even so, just idle the computer is sitting at 55-60 degrees celsius. How would the power supply be affecting this?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users