Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start up


  • Please log in to reply
2 replies to this topic

#1 Laburnam

Laburnam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 17 January 2011 - 02:11 PM

I am using XP with service pack 3. When I start up the usual stuff happens and my desk top appears. But then it automatically goes into the list of all my folders in 'My Documents' - just the one column, without me having clicked on anything. I haven't added any software recently. Noticed it about 10 days ago. Anyone got any ideas what could be causing this? Thanks. Caz.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:46 PM

Posted 17 January 2011 - 02:18 PM

Is everything else okay other than Windows Explorer Opening? If so, download and run Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml)

Look for either an entry related to something in My Documents OR an incomplete entry. Uncheck any such items and reboot.

If that doesn't do it we'll have to look in the registry for an incomplete startup item. Post back with the results from above and we'll see if we have to do anything else.

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:46 AM

Posted 17 January 2011 - 03:21 PM

Using the above, if you find an entry that references My Documents, make sure that it has quotes around the entry.
You may find that the entry has a leading quote and not trailing or something similar.
That would cause this to occur
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users